Browse Search Popular Register Upload Rules User list Login:
Search:
Phun ERROR

Image:
screenshot of the scene

Author: essergio2

Group: Default

Filesize: 9.17 kB

Date added: 2009-08-05

Rating: 5

Downloads: 276

Views: 1161

Comments: 3

Ratings: 1

Times favored: 0

Made with: Phun

Tags:

Scene tag

The speed of this produces a curious error in Phun causing the axles to become oval and circles are removed polygon.
Can reach up to 3,032,100,000 kilometers per hour.
You need to do it approximately 2 minutes to see it
Last edited at 2009/08/05 16:16:51 by essergio2
Please log in to rate this scene
edit
Similar scenes
Title: Error Error Dark Pink.avi
Rating: 5
Filesize: 62.19 kB
Downloads: 84
Comments: 0
Ratings: 1
Date added: 2016/01/01 08:41:37
Made with: Algodoo v2.1.0
Rating: rated 5
download
Title: BMP TO PHUN pile of stuff
Rating: 5
Filesize: 1.02 MB
Downloads: 299
Comments: 12
Ratings: 1
Date added: 2009/03/18 01:18:55
Made with: Phun
Rating: rated 5
download
Title: Phun error
Rating: 5
Filesize: 43.76 kB
Downloads: 250
Comments: 3
Ratings: 4
Date added: 2010/06/16 14:00:25
Made with: Phun
Rating: rated 5
download
Title: Survival Marble Race season 1 Rounds 6-7-8-9
Rating: 5
Filesize: 1.11 MB
Downloads: 356
Comments: 0
Ratings: 1
Date added: 2016/01/04 11:27:56
Made with: Algodoo v2.1.0
Rating: rated 5
download
Title: Halo warthog with working turret [[[[[WRONG SCENE, ERROR, PLEASE HELP]]]]]
Rating: 4.5
Filesize: 57.42 kB
Downloads: 340
Comments: 4
Ratings: 2
Date added: 2009/04/05 21:22:19
Made with: Phun
Rating: rated 4.5
download
Title: Algotriconathlon Event 5 "..."
Rating: 5
Filesize: 174.01 kB
Downloads: 146
Comments: 0
Ratings: 1
Date added: 2019/08/23 03:59:35
Made with: Algodoo v2.1.0
Rating: rated 5
download
Your specified speed is greater than the light.:o That should not really work.
Light: approximately 299,000 km / s.
Your Vehicle: 842,250 km / s.:blink:
Difference: 543,250 km / s!:blink:
Yes, it works, if i make good the calculations, the velocity is 3,032,100,000 kilometers per hour, for me, it works, if it didn't work, try to put the RPM's to 1.000.000 not to 10.000.000
It's the position, not the speed. Position values only have so many digits, and when they're gigantically huge (far away from the origin, which is at the center of the start screen on a new scene or when you click "default view"), they lose some accuracy. Stuff gets screwed up because of that.