Browse Search Popular Register Upload Rules User list Login:
Search:
Surf machine

Image:
screenshot of the scene

Author: phunbox1 (Dt)

Group: phunbox1

Filesize: 208.18 kB

Date added: 2009-03-06

Rating: 8

Downloads: 1039

Views: 1335

Comments: 16

Ratings: 23

Times favored: 0

Made with: Phun

Tags:

Scene tag

Surfer (pivot ragdoll(My own)) on board
surfs the contiues stream of water.
May Lag.
Press space and watch him go.
Please log in to rate this scene
edit
Similar scenes
Title: Surf Machine V3
Rating: 5
Filesize: 60.66 kB
Downloads: 930
Comments: 2
Ratings: 3
Date added: 2009/04/13 20:13:31
Made with: Phun
Rating: rated 5
download
Title: surf machine v5 (without trick)
Rating: 4.7
Filesize: 55.22 kB
Downloads: 2072
Comments: 5
Ratings: 4
Date added: 2009/04/12 21:30:45
Made with: Phun
Rating: rated 4.7
download
Title: surf machine v4
Rating: 5.9
Filesize: 50.39 kB
Downloads: 901
Comments: 3
Ratings: 4
Date added: 2009/07/27 02:30:28
Made with: Phun
Rating: rated 5.9
download
Title: Surf Machine V2
Rating: 5
Filesize: 68.67 kB
Downloads: 1667
Comments: 3
Ratings: 1
Date added: 2009/04/12 15:39:38
Made with: Phun
Rating: rated 5
download
Title: SURF generator
Rating: 5
Filesize: 294.35 kB
Downloads: 1773
Comments: 2
Ratings: 1
Date added: 2013/05/22 19:07:11
Made with: Algodoo v2.0.2 Edu
Rating: rated 5
download
Title: Boogie Boarding Chick / Wave Machine V-1,3
Rating: 5.625
Filesize: 0.82 MB
Downloads: 14591
Comments: 11
Ratings: 2
Date added: 2013/11/30 01:56:03
Made with: Algodoo v2.1.0
Rating: rated 5.6
download
one of the most inovative things I have seen on here, and very well engineered. 5/5
awesome and very, very phun!
*Jaw drops open* Holy crap. That's amazing!
Thanks it only took an hour!:D
looks cool but in somewhere in my config or somewhere is script what erases water :(
very nicely made... except for a few polygon glitches... and the bottom pump keeps getting stuck... other than that, awesome!
Just put water in the big tank at the top Mr Crash
and the bottom pump never gets stuck on my PC:huh:
whan i start scene there is water but it starts fade
when i press play there is water and then it start to fade
i can't speak good english...
Oh Delete all the water and replace back where it was and it should work.:o
when i add water and press play there is water and then it start to fade
try downloading the scene again
sorry if it doesn't work:huh:
It not in the scene. It's in my config I think
that script
now i erased my config! now it works!!!!:D :lol: :) :D :lol: :P :D :) :lol: