Browse Search Popular Register Upload Rules User list Login:
Search:
legacyMode issue

Image:
screenshot of the scene

Author: tatt61880

Group: Bug reports

Filesize: 48.95 kB

Date added: 2012-03-24

Rating: 5

Downloads: 193

Views: 245

Comments: 0

Ratings: 1

Times favored: 0

Made with: Algodoo v2.0.2 Edu

Tags:

Scene tag

This scene is for bug report.
When legacyMode is 0, 1 or 2, direction of spring force arrows are not correct.

Forum: 2.0.2b14 When legacyMode is 2, direction is incorrect
Last edited at 2012/03/29 18:40:27 by tatt61880
Please log in to rate this scene
edit
Similar scenes
Title: legacyMode Spring Test
Rating: 5
Filesize: 29.04 kB
Downloads: 136
Comments: 0
Ratings: 1
Date added: 2014/09/27 20:00:20
Made with: Algodoo v2.1.0
Rating: rated 5
download
Title: 1.9.9.9 Motor explosion issue with high-speed and high-torque
Rating: 5
Filesize: 19.88 kB
Downloads: 145
Comments: 0
Ratings: 1
Date added: 2011/09/18 04:46:14
Made with: Algodoo before v1.8.5
Rating: rated 5
download
Title: Lancia Fulvia
Rating: 6.4
Filesize: 2.31 MB
Downloads: 1940
Comments: 8
Ratings: 4
Date added: 2015/02/09 22:03:05
Made with: Algodoo v2.1.0
Rating: rated 6.4
download
Title: textScale compatibility issue
Rating: 5
Filesize: 67.67 kB
Downloads: 149
Comments: 0
Ratings: 1
Date added: 2010/10/13 14:04:10
Made with: Phun
Rating: rated 5
download
Title: v1.8.0 Chain-tool with grid issue.
Rating: 5
Filesize: 10.74 kB
Downloads: 161
Comments: 0
Ratings: 1
Date added: 2010/10/01 09:22:38
Made with: Algodoo before v1.8.5
Rating: rated 5
download
Title: altair ragdoll
Rating: 5.625
Filesize: 206.43 kB
Downloads: 933
Comments: 3
Ratings: 2
Date added: 2010/08/20 18:25:30
Made with: Phunlet
Rating: rated 5.6
download