want use a better texture, but it shows the worse

If you have problems installing or running Algodoo, have found a bug or need in-game help - this is it!

want use a better texture, but it shows the worse

Postby Drachenbauer » Sat Jun 22, 2019 7:11 pm

Hello

I use a texture on a square to show a character in my scene.

Than now i found a better version of this texture-picture (a bigger version of the same character-sprite, with more clear outlines).
I saved it where the worse was, replacing it.
Then i tried to load it, just like i loaded all my character-pictures as textures.
but Algodoo still adds the worse one to the square.

Why this happens, and how can i make it use the better picture.
Drachenbauer
 
Posts: 18
Joined: Thu Jun 20, 2019 5:29 pm

Re: want use a better texture, but it shows the worse

Postby Ken3344 » Mon Jul 22, 2019 7:05 pm

That's weird. Have you considered deleting the original object and creating a new one, then putting the new texture in?
Hello my name is Kenlimepie. I'm an Algodoo Enthusiast, and Marble Racer. I run a Youtube channel which is about Algodoo Marble Racing, but I am not afraid to design new ideas in this program. https://www.youtube.com/c/kenlimepie
User avatar
Ken3344
 
Posts: 53
Joined: Mon Sep 05, 2016 8:44 pm

Re: want use a better texture, but it shows the worse

Postby Drachenbauer » Thu Jul 25, 2019 10:35 pm

i deleted the object, cloded the program and reopened it and than it worked.
Drachenbauer
 
Posts: 18
Joined: Thu Jun 20, 2019 5:29 pm


Return to Help / Bug reports

Who is online

Users browsing this forum: No registered users and 0 guests