NDKilla's Intro

Introduce yourself to the Algodoo community!

NDKilla's Intro

Postby NDKilla » Wed Jul 31, 2013 3:32 pm

Hey there :3
I just registered an account to notify people of a possible bug I found.
Anyways ohai I'm uh NDKilla, you can call me Justin I guess.
I haven't used algodoo in a while but a friend told me it was free, so I had to check it out.
I'm a really bad coder and source-game server host.

Edit 2 so I don't forget since other post was approved: I tried to replicate the error after laoding a new scene and making a box like I mentioned. This didn't crash the program. The thruster disappeared but it didn't crash. Then later (about 2 minutes or so rl time~) I tried to liquify a polygon. It crashed with the same memory access violation mumbojumbo. So apparently there has to be water on the scene also for it to crash. Really weird. Maybe theres like 5 billion problems that can all cause the same error.
NDKilla
 
Posts: 6
Joined: Wed Jul 31, 2013 3:21 pm

Return to Introduction

Who is online

Users browsing this forum: No registered users and 1 guest

cron