Missing Mouse

Introduce yourself to the Algodoo community!

Missing Mouse

Postby arhees » Thu May 30, 2013 5:25 pm

I am using a Win 7 computer. When I launch Algodoo, my mouse pointer disappears, and I can't do anything. Any ideas on where my cursor goes?
arhees
 
Posts: 1
Joined: Thu May 30, 2013 5:22 pm

Re: Missing Mouse

Postby electronicboy » Fri May 31, 2013 12:59 am

Launch algodoo using the reset algodoo settings button, or, I think you can do this by holding shift when algodoo is launching.

Or, delete My Documents/Algodoo/config


Otherwise, open the config file in a proper text editor (such as Notepad++) and look for "cursor", I can't remember the name off the top of my head of the variable, but you will find it.
When asking for help, READ THE STICKIES!
electronicboy
 
Posts: 1693
Joined: Mon Aug 31, 2009 6:18 pm

Re: Missing Mouse

Postby Xray » Wed Jun 05, 2013 7:04 am

electronicboy wrote:Otherwise, open the config file in a proper text editor (such as Notepad++) and look for "cursor", I can't remember the name off the top of my head of the variable, but you will find it.


cursor = true
User avatar
Xray
 
Posts: 489
Joined: Sun Jun 17, 2012 6:12 am
Location: USA

Re: Missing Mouse

Postby electronicboy » Wed Jun 05, 2013 3:58 pm

Code: Select all
gui.cursor = true


That's what you ever need to edit the "gui.cursor" value in the config file to, or, I think placing it on the end of the config file should do it.
When asking for help, READ THE STICKIES!
electronicboy
 
Posts: 1693
Joined: Mon Aug 31, 2009 6:18 pm


Return to Introduction

Who is online

Users browsing this forum: No registered users and 1 guest

cron