UI Boxes and icons Invisible in Algodoo Windows 7

If you have problems installing or running Algodoo, have found a bug or need in-game help - this is it!

UI Boxes and icons Invisible in Algodoo Windows 7

Postby laiyeqi » Mon Dec 17, 2018 5:02 pm

Hello,

I am new to Algodoo, and was interested in this program since I've seen many YouTubers using this program to create marble races.

However, after I installed it, I could barely see anything. The only thing I could see is some white faint text, which is basically the menu options, and the start menu, which i guess is for first-time users.

Does someone know how to fix this? I have tried reinstalling Algodoo, factory resetting it, but it still doesn't work.

Here is the screenshot from what I see from my point. https://ibb.co/Pms6qJn
laiyeqi
 
Posts: 1
Joined: Mon Dec 17, 2018 4:50 pm

Re: UI Boxes and icons Invisible in Algodoo Windows 7

Postby Ken3344 » Mon Dec 17, 2018 10:41 pm

Have you checked your PC specs?
Hello my name is Kenlimepie. I'm an Algodoo Enthusiast, and Marble Racer. I run a Youtube channel which is about Algodoo Marble Racing, but I am not afraid to design new ideas in this program. https://www.youtube.com/c/kenlimepie
User avatar
Ken3344
 
Posts: 53
Joined: Mon Sep 05, 2016 8:44 pm

Re: UI Boxes and icons Invisible in Algodoo Windows 7

Postby FRA32 » Thu Dec 20, 2018 7:24 pm

I believe this post has been posted in the wrong sub forum and should be moved.
FRA32
 
Posts: 213
Joined: Wed Dec 03, 2014 9:51 pm

Re: UI Boxes and icons Invisible in Algodoo Windows 7

Postby electronicboy » Tue Feb 19, 2019 9:39 pm

Moved a little late, there is a post at the top of this section which might help you
When asking for help, READ THE STICKIES!
electronicboy
 
Posts: 1693
Joined: Mon Aug 31, 2009 6:18 pm


Return to Help / Bug reports

Who is online

Users browsing this forum: No registered users and 1 guest

cron