Algodoo error loading scene on MacOS

If you have problems installing or running Algodoo, have found a bug or need in-game help - this is it!

Algodoo error loading scene on MacOS

Postby Demerzel » Tue Jul 25, 2017 9:13 am

Greetings, I have encountered a pretty troublesome issue. I run Algodoo on macOS Sierra 10.12.5, when I wish to load a saved scene, it will say "Error loading scene: failed to open zip file: file could not be opened, no such file or directory." For this error, I have tried the default saving route and arbitrary route but none of them works. Another kind of error is such that it false to covert from windows-1252 to vtf-32le. These two problems occur when trying to load a file saved by this Algodoo, if it is a downloaded scene, it could successfully open it.
I tried to reinstall it, tried to remove the Chinese folder name and use a full english one instead.
Attachments
333312312.png
(67.55 KiB) Not downloaded yet
Demerzel
 
Posts: 1
Joined: Tue Jul 25, 2017 9:03 am

Return to Help / Bug reports

Who is online

Users browsing this forum: No registered users and 1 guest

cron