Control Panel problem

Discuss the forum itself. Organization, improvements, moderation, etc.

Control Panel problem

Postby Xray » Sun Jun 17, 2012 6:16 pm

Hey everyone!
I'm a new user of this forum, and this is my first post. I was going to post to the Welcome thread at first, but I noticed a major (in my opinion) problem in the Control Panel which needed to be addressed first.

Here's what happened. I opened the "Profile" tab so that I could enter my personal information. When I was finished entering everything, I noticed the "Reset" and "Submit" buttons at the bottom of the page. Well, I wasn't ready to exit the Control Panel because I saw another tab, "Board Preferences" that I wanted to edit. So, I clicked on the "Board Preferences" tab, and made all of the entries that I wanted. When I finished that tab, and before pressing the Submit button, I wanted to go back to the "Profile" tab one last time just to make sure it was correct. When I clicked on the "Profile" tab, much to my surprise and rage, I saw that everything that I had entered previously was BLANK! I very quickly realized that I was supposed to click on the "Submit" button for each tab that I edited. This is not at all intuitive! Other websites that have similar type tabs, allow you to navigate between tabs without losing your data. Then when you are ready to submit everything, you click on the "Submit" button. In my opnion, that's how it SHOULD work on this control panel.

Thanks!

Xray
User avatar
Xray
 
Posts: 485
Joined: Sun Jun 17, 2012 6:12 am
Location: USA

Re: Control Panel problem

Postby Chronos » Mon Jun 18, 2012 12:46 am

This is a problem with the forum software. In order to fix this, the entire forum software would need to be changed. I also wouldn't consider this a "major" problem.
TheWinkits wrote:They both looks of cuking amazing
User avatar
Chronos
[Most Active Member 2010]
 
Posts: 4457
Joined: Mon Aug 31, 2009 6:00 pm
Location: Californania

Re: Control Panel problem

Postby Xray » Mon Jun 18, 2012 5:16 am

Chronos wrote:This is a problem with the forum software. In order to fix this, the entire forum software would need to be changed. I also wouldn't consider this a "major" problem.


I agree. I exaggerated a little when I called it a "major" problem because at the time I wrote the post, I had just finished re-entering my profile data, and I was still a little hot under the collar when I chose that word. It's really just a minor inconvenience or annoyance.

I just now thought of a possible work-around for this little annoyance if the moderator in charge would be willing to do this, and if it is possible to do. All you need to do is to put a short notice on the Control Panel some place that reads: "Be sure to click on the Submit button after entering your data for each tab. If you do not do this, then your information will not be saved."

Thanks!
User avatar
Xray
 
Posts: 485
Joined: Sun Jun 17, 2012 6:12 am
Location: USA


Return to Meta forum

Who is online

Users browsing this forum: No registered users and 1 guest